MonOlympus.com : le forum Olympus (vraiment) indépendant

Le lieu d'échanges pour les utilisateurs des APN Olympus et pour tous les photographes
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Problerme avec une telecommande

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
gobelin-74
Passionné
Passionné
avatar

Masculin Nombre de messages : 527
Age : 35
Localisation : Rumilly 74
Appareil : Nikon D 300 s


Date d'inscription : 18/08/2011

MessageSujet: Problerme avec une telecommande   Sam 1 Oct 2011 - 18:40

bonsoir j est acheter cette belle télécommande http://www.digitaltoyshop.com/Telecommande_Intervallometre_TM-J_Olympus_PEN_E-PL1_t2080_6230_3
je l est brancher et rien help please
Revenir en haut Aller en bas
http://www.bm-charpente-74.com/
blionack
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 37856
Age : 62
Localisation : Haut-Jura
Appareil : 8080wz
Canon 6d
Canon 80d
14 mm Samyang
24-105 mm Canon
100-400 mm Canon
100 mm macro Canon
bague allonge EF25
Extender EF 1.4 x II
ring flash Yongnuo-14EX
ring flash Meike FC100 Macro
trépied Fancier FT-6662A

Date d'inscription : 25/10/2010

MessageSujet: Re: Problerme avec une telecommande   Sam 1 Oct 2011 - 19:03

euh...
récapitulons
a) les piles sont chargées et mises dans le bon sens Suspect
b) la connexion du câble s'est faite sans accroc....
c) les batteries du Pen sont chargées
d) en appuyant 'longuement" sur on ça ne s'allume pas ? (je dis longuement parce que maintenant des sécurités existent pour éviter de mettre en route par erreur, il faut donc appuyer sur le bouton "on-off" longuement...
.....
autres symptomes, docteur ?
Revenir en haut Aller en bas
gobelin-74
Passionné
Passionné
avatar

Masculin Nombre de messages : 527
Age : 35
Localisation : Rumilly 74
Appareil : Nikon D 300 s


Date d'inscription : 18/08/2011

MessageSujet: Re: Problerme avec une telecommande   Sam 1 Oct 2011 - 19:15

la télécommande s allume parfaitement et c'est brancher sans problème
Revenir en haut Aller en bas
http://www.bm-charpente-74.com/
The Archer Vert
Animateur
Animateur
avatar

Masculin Nombre de messages : 5681
Age : 22
Localisation : 74 - Vallée du Giffre / Lyon 6
Appareil : E-3
E-600 grippé (écran HS)
9-18 f/4-5,6
14-54 f/2,8-3,5 (V1)
70-300 f/4-5.6
50 f/1,8
EX-25
Filtres ND
XZ-1 et caisson Olympus PT-050
Lowepro CompuRover AW
Date d'inscription : 07/08/2010

MessageSujet: Re: Problerme avec une telecommande   Sam 1 Oct 2011 - 19:23

Perso comme télécommande dans le même genre, j'ai celle-ci, qui marche très bien sur mon E-600, et qui fonctionne aussi sur E-620 (testé)...

Je ne sais pas du tout de quoi peut venir ton problème...

Essaie de te mettre en mode M, avec le temps de pose réglé sur BULB, et teste... ou alors en mode "tout auto", pour vérifier...
Revenir en haut Aller en bas
http://aviot74.wix.com/antoine-viot#!home/aboutPage
gobelin-74
Passionné
Passionné
avatar

Masculin Nombre de messages : 527
Age : 35
Localisation : Rumilly 74
Appareil : Nikon D 300 s


Date d'inscription : 18/08/2011

MessageSujet: Re: Problerme avec une telecommande   Sam 1 Oct 2011 - 20:03

j'est essayer les 2 la télécommande a l aire de fonctionné mais il y a aucune prise de photo
Revenir en haut Aller en bas
http://www.bm-charpente-74.com/
blionack
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 37856
Age : 62
Localisation : Haut-Jura
Appareil : 8080wz
Canon 6d
Canon 80d
14 mm Samyang
24-105 mm Canon
100-400 mm Canon
100 mm macro Canon
bague allonge EF25
Extender EF 1.4 x II
ring flash Yongnuo-14EX
ring flash Meike FC100 Macro
trépied Fancier FT-6662A

Date d'inscription : 25/10/2010

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 5:34

le prob vient donc de l'impulsion électrique envoyée au boîtier.... Suspect

Je crois que je renverrais au marchand avec une lettre explicative...non ? :spamafote:
Revenir en haut Aller en bas
Nam
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 11169
Localisation : San Francisco, CA - USA
Appareil : E-1, E-3, E-330, E-P2, E-P3, E-M1, E-M5
Date d'inscription : 10/02/2009

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 6:33

gobelin-74 a écrit:

je l est brancher et rien help please

Est ce que tu as mis ton appareil en mode télécommande?
Revenir en haut Aller en bas
https://www.facebook.com/nam.ing
blionack
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 37856
Age : 62
Localisation : Haut-Jura
Appareil : 8080wz
Canon 6d
Canon 80d
14 mm Samyang
24-105 mm Canon
100-400 mm Canon
100 mm macro Canon
bague allonge EF25
Extender EF 1.4 x II
ring flash Yongnuo-14EX
ring flash Meike FC100 Macro
trépied Fancier FT-6662A

Date d'inscription : 25/10/2010

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 6:36

Nam a écrit:

Est ce que tu as mis ton appareil en mode télécommande?

euh...j'espère que oui, j'avais oublié ce "détail" Rire ou rire gras
Revenir en haut Aller en bas
Nam
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 11169
Localisation : San Francisco, CA - USA
Appareil : E-1, E-3, E-330, E-P2, E-P3, E-M1, E-M5
Date d'inscription : 10/02/2009

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 6:43

blionack a écrit:
Nam a écrit:

Est ce que tu as mis ton appareil en mode télécommande?

euh...j'espère que oui, j'avais oublié ce "détail" Rire ou rire gras

Désolé, je viens de vérifier avec le E-3 et la télécommande Olympus filaire pas besoin de mettre l'appareil en mode télécommande, seulement à infrarouge.
Revenir en haut Aller en bas
https://www.facebook.com/nam.ing
blionack
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 37856
Age : 62
Localisation : Haut-Jura
Appareil : 8080wz
Canon 6d
Canon 80d
14 mm Samyang
24-105 mm Canon
100-400 mm Canon
100 mm macro Canon
bague allonge EF25
Extender EF 1.4 x II
ring flash Yongnuo-14EX
ring flash Meike FC100 Macro
trépied Fancier FT-6662A

Date d'inscription : 25/10/2010

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 6:47

masi c'est un epl-1... peut-être différent ?
Revenir en haut Aller en bas
The Archer Vert
Animateur
Animateur
avatar

Masculin Nombre de messages : 5681
Age : 22
Localisation : 74 - Vallée du Giffre / Lyon 6
Appareil : E-3
E-600 grippé (écran HS)
9-18 f/4-5,6
14-54 f/2,8-3,5 (V1)
70-300 f/4-5.6
50 f/1,8
EX-25
Filtres ND
XZ-1 et caisson Olympus PT-050
Lowepro CompuRover AW
Date d'inscription : 07/08/2010

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 6:50

Avec un E-600, en tout cas, pas besoin de mettre l'APN en mode "télécommande" (il n'existe pas) Wink !
Revenir en haut Aller en bas
http://aviot74.wix.com/antoine-viot#!home/aboutPage
gobelin-74
Passionné
Passionné
avatar

Masculin Nombre de messages : 527
Age : 35
Localisation : Rumilly 74
Appareil : Nikon D 300 s


Date d'inscription : 18/08/2011

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 9:49

j est pas trouver de mode spécifique a la telecommande il y en a peut etre un cacher ?
Revenir en haut Aller en bas
http://www.bm-charpente-74.com/
blionack
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 37856
Age : 62
Localisation : Haut-Jura
Appareil : 8080wz
Canon 6d
Canon 80d
14 mm Samyang
24-105 mm Canon
100-400 mm Canon
100 mm macro Canon
bague allonge EF25
Extender EF 1.4 x II
ring flash Yongnuo-14EX
ring flash Meike FC100 Macro
trépied Fancier FT-6662A

Date d'inscription : 25/10/2010

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 9:52

non, tu l'aurais trouvé...
possibilité : si tu connais quelqu'un qui a un boîtier compatible, essie la télécom sur l'autre boîtier... si ça marche pas , c'est que c'est la télécommande qui a un prob !
Revenir en haut Aller en bas
gobelin-74
Passionné
Passionné
avatar

Masculin Nombre de messages : 527
Age : 35
Localisation : Rumilly 74
Appareil : Nikon D 300 s


Date d'inscription : 18/08/2011

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 10:46

bon ba c"est pas gagner =.(
Revenir en haut Aller en bas
http://www.bm-charpente-74.com/
The Archer Vert
Animateur
Animateur
avatar

Masculin Nombre de messages : 5681
Age : 22
Localisation : 74 - Vallée du Giffre / Lyon 6
Appareil : E-3
E-600 grippé (écran HS)
9-18 f/4-5,6
14-54 f/2,8-3,5 (V1)
70-300 f/4-5.6
50 f/1,8
EX-25
Filtres ND
XZ-1 et caisson Olympus PT-050
Lowepro CompuRover AW
Date d'inscription : 07/08/2010

MessageSujet: Re: Problerme avec une telecommande   Dim 2 Oct 2011 - 10:48

Essaye peut-être dans des magasins (boulanger, la fnouc...) et demande-leur si tu peux tester sur un de leurs appareils... Il y a peut-être moyen, non ?
Revenir en haut Aller en bas
http://aviot74.wix.com/antoine-viot#!home/aboutPage
gobelin-74
Passionné
Passionné
avatar

Masculin Nombre de messages : 527
Age : 35
Localisation : Rumilly 74
Appareil : Nikon D 300 s


Date d'inscription : 18/08/2011

MessageSujet: Re: Problerme avec une telecommande   Lun 3 Oct 2011 - 16:49

Lionel a écrit:
Bonjour, et avant tout merci d'avoir posté ce sujet.

Alors, effectivement, moi qui fais parti des passionnés des hybrides et tout particulièrement de l'E-PL1 (c'est aussi mon appareil), il faut savoir que contrairement au modèle EP-2, qu'il n'a pas cette option de télécommande.

La société à laquelle tu es passée propose certes beaucoup de produits, mais en même temps je ne suis pas étonné de l'incompatibilité de cette télécommande. Je viens d'ailleurs de regarder le lien que tu as fourni, et la société en question utilise souvent des inscriptions "flashs ou télécommande ou machin bidule chouette pour E-PL1. Et en réalité, ils n'ont pas bel et bien vérifié cette compatibilité proposant des produits extrêmement différents.

Il est donc totalement logique de mon point de vue que ta télécommande ne fonctionne pas avec l'E-PL1. D'ailleurs, c'est hélas l'un des points négatifs de l'E-PL1 dont j'avais précisé (je crois... scratch ), sur le dossier régissant sur l'E-PL1.

Voilà ce que je te suggère. Enregistre cette page que tu nous as fourni (imprime-là même). Renseigne-toi sur les spécificités régissant les conditions générales de vente de la société en matière de renvoi., car de toute évidence, tu ne peux jouir de ton produit car tu l'as acheté pour l'E-PL1 comme il te l'indiquait.

Aussi, je note qu'il arrive parfois que même la société Olympus - ce qui est là impardonnable de leur part - mentionnent la compatibilité du pare soleil LH-61C pour l'optique micro 4/3 Olympus M.Zuiko ED 14-42. Or, c'est totalement faux, et à ce titre, Teleen pourrait t'en parler de ce problème de pare-soleil qui était ou bien avec cette société ou bien avec une autre.

Si tu veux piloter l'E-PL1, ce n'est pas possible. Olympus semble avoir voulu sortir un produit prétendûment plus "grand public" que l'EP-2, et en fait ont créé des petits pièges comme cela, car notre E-PL1 est celui qui est en bas de l'échelle si tu veux. Tu disposes néanmoins de 2 retardateurs pour éviter les bougés ou bien pour te mettre sur trépied. Donc, je le répète, ce n'est pas une généralité sur les hybrides puisque l'EP-2 montre bien cette spécificité, mais avec l'E-PL1, au sein des différentes suppressions plus ou moins légères qu'ils ont imposés, Olympus a sorti un produit privé de certains points précis.

Désolé pour ta mésaventure. No

Cordialement.

Lionel.


en gros publicité mensongère
Revenir en haut Aller en bas
http://www.bm-charpente-74.com/
blionack
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 37856
Age : 62
Localisation : Haut-Jura
Appareil : 8080wz
Canon 6d
Canon 80d
14 mm Samyang
24-105 mm Canon
100-400 mm Canon
100 mm macro Canon
bague allonge EF25
Extender EF 1.4 x II
ring flash Yongnuo-14EX
ring flash Meike FC100 Macro
trépied Fancier FT-6662A

Date d'inscription : 25/10/2010

MessageSujet: Re: Problerme avec une telecommande   Lun 3 Oct 2011 - 16:53

Sad
Revenir en haut Aller en bas
Cueillimage
Animateur
Animateur
avatar

Masculin Nombre de messages : 3260
Age : 64
Localisation : Tournon sur Rhône
Appareil : E-5 / E-620 / XZ-1



Date d'inscription : 25/08/2010

MessageSujet: Re: Problerme avec une telecommande   Lun 17 Oct 2011 - 11:53

The Archer Vert a écrit:
Perso comme télécommande dans le même genre, j'ai celle-ci, qui marche très bien sur mon E-600, et qui fonctionne aussi sur E-620 (testé)...

Suivant les conseils du jeune Archer, j'ai commandé (le 1er octobre) cet accessoire, reçu aujourd'hui et qui fonctionne très bien sur mon E-620.
Revenir en haut Aller en bas
http://cueillimage.viewbook.com/
blionack
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 37856
Age : 62
Localisation : Haut-Jura
Appareil : 8080wz
Canon 6d
Canon 80d
14 mm Samyang
24-105 mm Canon
100-400 mm Canon
100 mm macro Canon
bague allonge EF25
Extender EF 1.4 x II
ring flash Yongnuo-14EX
ring flash Meike FC100 Macro
trépied Fancier FT-6662A

Date d'inscription : 25/10/2010

MessageSujet: Re: Problerme avec une telecommande   Lun 17 Oct 2011 - 15:08

il a plus d'une corde à son arc ! Bien
Revenir en haut Aller en bas
The Archer Vert
Animateur
Animateur
avatar

Masculin Nombre de messages : 5681
Age : 22
Localisation : 74 - Vallée du Giffre / Lyon 6
Appareil : E-3
E-600 grippé (écran HS)
9-18 f/4-5,6
14-54 f/2,8-3,5 (V1)
70-300 f/4-5.6
50 f/1,8
EX-25
Filtres ND
XZ-1 et caisson Olympus PT-050
Lowepro CompuRover AW
Date d'inscription : 07/08/2010

MessageSujet: Re: Problerme avec une telecommande   Lun 17 Oct 2011 - 17:44

Laughing

C'est pratique, hein !
Revenir en haut Aller en bas
http://aviot74.wix.com/antoine-viot#!home/aboutPage
Cueillimage
Animateur
Animateur
avatar

Masculin Nombre de messages : 3260
Age : 64
Localisation : Tournon sur Rhône
Appareil : E-5 / E-620 / XZ-1



Date d'inscription : 25/08/2010

MessageSujet: Re: Problerme avec une telecommande   Lun 17 Oct 2011 - 17:57

C'a a l'air de l'être ! J'ai juste essayé les fonctions pour voir s'il était en bon état ...

Quelque chose m'intrigue toutefois : il n'y a pas de bouton d'arrêt !

Quid de la longévité des accus ???
Revenir en haut Aller en bas
http://cueillimage.viewbook.com/
The Archer Vert
Animateur
Animateur
avatar

Masculin Nombre de messages : 5681
Age : 22
Localisation : 74 - Vallée du Giffre / Lyon 6
Appareil : E-3
E-600 grippé (écran HS)
9-18 f/4-5,6
14-54 f/2,8-3,5 (V1)
70-300 f/4-5.6
50 f/1,8
EX-25
Filtres ND
XZ-1 et caisson Olympus PT-050
Lowepro CompuRover AW
Date d'inscription : 07/08/2010

MessageSujet: Re: Problerme avec une telecommande   Lun 17 Oct 2011 - 18:00

J'ai les mêmes piles dedans depuis Noël, et elle fonctionne encore, donc pas de soucis... Wink
Revenir en haut Aller en bas
http://aviot74.wix.com/antoine-viot#!home/aboutPage
Contenu sponsorisé




MessageSujet: Re: Problerme avec une telecommande   

Revenir en haut Aller en bas
 
Problerme avec une telecommande
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problerme avec une telecommande
» Time Lapse avec FZ200 ?
» Naxoo One (reçue et testée)
» Peut Tu Fabriquer une telecomande
» problème des telecommande avec les simu

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MonOlympus.com : le forum Olympus (vraiment) indépendant :: LES ACCESSOIRES :: Les autres accessoires non optiques-
Sauter vers: