MonOlympus.com : le forum Olympus (vraiment) indépendant

Le lieu d'échanges pour les utilisateurs des APN Olympus et pour tous les photographes
 
AccueilPortailFAQS'enregistrerConnexion

Partagez
 

 Olympus XZ-1 Petit problème ...

Aller en bas 
AuteurMessage
Marc MINAUD
Modérateur
Modérateur


Masculin Nombre de messages : 8015
Age : 64
Localisation : Salon de Provence
Appareil : E-M5-E-M1
Date d'inscription : 20/07/2008

Olympus XZ-1 Petit problème ... Empty
MessageSujet: Olympus XZ-1 Petit problème ...   Olympus XZ-1 Petit problème ... Icon_minitimeJeu 10 Nov - 9:10

Petite inquiétude avec mon XZ-1 lorsque j'ai découvert un point lumineux sur l'écran du boitier (se voit surtout en ambiance sombre), puis sur les photos (voir ci dessous)

Olympus XZ-1 Petit problème ... Pb051359v
Au centre de l'image
Olympus XZ-1 Petit problème ... Pb051359vrec

Le "Pixel Mapping" page 59 de la notice semble avoir fait disparaitre celui ci. Rolling Eyes
Revenir en haut Aller en bas
blionack
Modérateur
Modérateur
blionack

Masculin Nombre de messages : 40603
Age : 64
Localisation : Haut-Jura
Appareil : Olympus 8080wz
Canon 6d
Canon 80d
et focales de 14 à 800 mm
Date d'inscription : 25/10/2010

Olympus XZ-1 Petit problème ... Empty
MessageSujet: Re: Olympus XZ-1 Petit problème ...   Olympus XZ-1 Petit problème ... Icon_minitimeJeu 10 Nov - 10:02

ça m'est arrivé une fois avec le E3...effectivement avec pixel mapping, ce dernier a disparu.
Sinon il arrive d'avoir le phénomène de "pixel chaud"...un pixel blanc ressortant en utilisation de hauts iso 'disparaît avec un post traitement anti pixel chaud.
Revenir en haut Aller en bas
Marc MINAUD
Modérateur
Modérateur


Masculin Nombre de messages : 8015
Age : 64
Localisation : Salon de Provence
Appareil : E-M5-E-M1
Date d'inscription : 20/07/2008

Olympus XZ-1 Petit problème ... Empty
MessageSujet: Re: Olympus XZ-1 Petit problème ...   Olympus XZ-1 Petit problème ... Icon_minitimeVen 11 Nov - 3:16

Olympus XZ-1 Petit problème ... 789725
Revenir en haut Aller en bas
Alain OLIVIER
Administrateur
Administrateur
Alain OLIVIER

Masculin Nombre de messages : 23944
Age : 54
Localisation : Maurienne
Appareil : E-M1, E-M10, E-P5, E-PL7 & A01 / Canon 6D
Date d'inscription : 20/07/2008

Olympus XZ-1 Petit problème ... Empty
MessageSujet: Re: Olympus XZ-1 Petit problème ...   Olympus XZ-1 Petit problème ... Icon_minitimeVen 11 Nov - 3:19

J'ai eu ça aussi avec un de mes boîtiers mais je ne me souviens plus lequel Embarassed

Une fois que le "Pixel Mapping" a fait son boulot normalement plus de problème. Olympus XZ-1 Petit problème ... 789725 Olympus pour cette fonctionnalité.

Sympa la photo Marc. Wink
Revenir en haut Aller en bas
http://alainolivier.com
Marc MINAUD
Modérateur
Modérateur


Masculin Nombre de messages : 8015
Age : 64
Localisation : Salon de Provence
Appareil : E-M5-E-M1
Date d'inscription : 20/07/2008

Olympus XZ-1 Petit problème ... Empty
MessageSujet: Re: Olympus XZ-1 Petit problème ...   Olympus XZ-1 Petit problème ... Icon_minitimeVen 11 Nov - 3:21

Smile
Revenir en haut Aller en bas
The Archer Vert
Animateur
Animateur
The Archer Vert

Masculin Nombre de messages : 5681
Age : 24
Localisation : 74 - Vallée du Giffre / Lyon 6
Appareil : E-3
E-600 grippé (écran HS)
9-18 f/4-5,6
14-54 f/2,8-3,5 (V1)
70-300 f/4-5.6
50 f/1,8
EX-25
Filtres ND
XZ-1 et caisson Olympus PT-050
Lowepro CompuRover AW
Date d'inscription : 07/08/2010

Olympus XZ-1 Petit problème ... Empty
MessageSujet: Re: Olympus XZ-1 Petit problème ...   Olympus XZ-1 Petit problème ... Icon_minitimeVen 11 Nov - 5:11

Je crois que chez Canon, faire un nettoyage de capteur manuel, durant une vingtaine de secondes, mais en laissant l'objo monté, fait un "pixel mapping"...
Revenir en haut Aller en bas
http://aviot74.wix.com/antoine-viot#!home/aboutPage
Contenu sponsorisé




Olympus XZ-1 Petit problème ... Empty
MessageSujet: Re: Olympus XZ-1 Petit problème ...   Olympus XZ-1 Petit problème ... Icon_minitime

Revenir en haut Aller en bas
 
Olympus XZ-1 Petit problème ...
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Petit problème d'affichage...
» petit problème, que faire ?
» [AIDE] Petit problème métèo
» Petit problème sur seller.samsungapps.com
» [AIDE] probleme dimension photo recu par mms

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MonOlympus.com : le forum Olympus (vraiment) indépendant :: Les autres APN Olympus (bridges et compacts) :: XZ-1, XZ-2 & XZ-10-
Sauter vers: