MonOlympus.com : le forum Olympus (vraiment) indépendant

Le lieu d'échanges pour les utilisateurs des APN Olympus et pour tous les photographes
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Pashupati
Visiteur
Visiteur


Féminin Nombre de messages : 22
Age : 22
Localisation : Strasbourg
Appareil : Olympus E420
Date d'inscription : 22/11/2009

MessageSujet: Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)   Dim 26 Jan 2014 - 13:50

Bonjour,
J'ai bêtement égaré le câble de mon chargeur BCS-1 et pas moyen de le retrouver ! Je ne le trouve pas sur le site d'Olympus ou Amazon, seulement sur ebay vendu avec le chargeur et je ne fais pas confiance... Y a-t-il d'autres chargeurs compatibles avec une batterie BLS-1 ou d'autres câbles qui fonctionneraient avec mon chargeur ? Bien sûr l'appareil n'est plus sous garantie.
Une solution ? Sad Merci d'avance !
EDIT : J'ai trouvé celui-là, mais je ne suis pas sûre :
http://www.amazon.fr/Chargeur-Batterie-BLS-1-pour-Olympus/dp/B009DI9NBC/
Il faudrait que je demande dans un magasin.
Revenir en haut Aller en bas
Marc MINAUD
Modérateur
Modérateur


Masculin Nombre de messages : 8015
Age : 62
Localisation : Salon de Provence
Appareil : E-M5-E-M1
Date d'inscription : 20/07/2008

MessageSujet: Re: Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)   Dim 26 Jan 2014 - 15:02

Les deux commentaires sur le site ne sont pas très encourageant !
Je crois qu'il faudrait effectivement demander dans un magasin, ou chercher un chargeur Oly avec câble mais d'occasion.
Revenir en haut Aller en bas
The Archer Vert
Animateur
Animateur
avatar

Masculin Nombre de messages : 5681
Age : 22
Localisation : 74 - Vallée du Giffre / Lyon 6
Appareil : E-3
E-600 grippé (écran HS)
9-18 f/4-5,6
14-54 f/2,8-3,5 (V1)
70-300 f/4-5.6
50 f/1,8
EX-25
Filtres ND
XZ-1 et caisson Olympus PT-050
Lowepro CompuRover AW
Date d'inscription : 07/08/2010

MessageSujet: Re: Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)   Dim 26 Jan 2014 - 16:09

Revenir en haut Aller en bas
http://aviot74.wix.com/antoine-viot#!home/aboutPage
jmG-06100
Animateur
Animateur
avatar

Masculin Nombre de messages : 1533
Age : 69
Localisation : 06100 Nice
Appareil : Deux Olympus OM-D E-M1 mark II.

Date d'inscription : 02/01/2012

MessageSujet: Re: Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)   Dim 26 Jan 2014 - 16:33

Pashupati

Je pense que le câble perdu est tout à fait standard pour de nombreux matériels.
J'ai des chargeurs différents chez Olympus (BCM-1 & BCM-2 et BCM-5) pour différents boitiers, et ce sont les même câbles, que j'ai eu aussi pour d'autres appareils (imprimante ?)

Je suis d'accord avec :
The Archer Vert a écrit:
Ne serait-ce pas ce genre de câble que tu as perdu ?

Sur le catalogue : www.volex.com/Our-products/Power-cords/e-catalogue/connectors
je vois que c'est un connecteur au standard C7 de l'IEC (The "International Electrotechnical Commission", c'est à dire la "Commission Electrotechnique Internationale") qu'il te faut du coté du chargeur.  Donc une norme internationale bien établie : EN 60320-1 .

www.volex.com/Our-products/Power-cords/e-catalogue/connectors/connector/87

IL semble que ça s'appelle aussi "prise Philips à deux broches".
Voir www.materiel.net/cable-d-alimentation/cable-d-alimentation-bipolaire-3m-69268.html
Revenir en haut Aller en bas
Nam
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 11208
Localisation : San Francisco, CA - USA
Appareil : E-1, E-3, E-330, E-P2, E-P3, E-M1, E-M5
Date d'inscription : 10/02/2009

MessageSujet: Re: Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)   Dim 26 Jan 2014 - 18:18

Il y a encore mieux que le câble



ici
Revenir en haut Aller en bas
https://www.facebook.com/nam.ing
Pashupati
Visiteur
Visiteur


Féminin Nombre de messages : 22
Age : 22
Localisation : Strasbourg
Appareil : Olympus E420
Date d'inscription : 22/11/2009

MessageSujet: Re: Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)   Dim 26 Jan 2014 - 22:10

Exactement ! Merci pour cette aide rapide et efficace Surprised
Revenir en haut Aller en bas
jmG-06100
Animateur
Animateur
avatar

Masculin Nombre de messages : 1533
Age : 69
Localisation : 06100 Nice
Appareil : Deux Olympus OM-D E-M1 mark II.

Date d'inscription : 02/01/2012

MessageSujet: Re: Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)   Jeu 30 Jan 2014 - 10:48

Trouvé dans "BouticGtoo - Connectique" à Angers pour 3,10 euros :
Câble-704 = Cordon d'alimentation - Prise C7 type "8", Longueur: 1.5m -
Voir : www.connectique-angers.com/Catalogue_1075-Divers.aspx

Je leur ai acheté des bouchons d'objectif "Snap-On" utilisables tout en gardant le pare-soleil monté, en remplacement des bouchons classiques Olympus qui ne donnent pas la possibilité de les pincer au milieu pour les mettre/enlever.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)   

Revenir en haut Aller en bas
 
Perdu le câble de mon chargeur PS-BCS-1 (Olympus E-420)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Doutes sur chargeur DE-A65 : contrefaçon ?
» Chargeur eflite et batterie d'un blade 120SR
» comment decharger completement une nimh via le chargeur
» Chargeur Graupner Ultramat 14 plus ou iMax B6
» Passeport annuel perdu et visite prévue le 14/2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MonOlympus.com : le forum Olympus (vraiment) indépendant :: LES ACCESSOIRES :: Les autres accessoires non optiques-
Sauter vers: